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Introduction

by Jes-Soft

Basketball Playbook is a tool to help coaches define, draw
and share basketball plays and drills.

Basketball Playbook has the following features: 

An easy to use design tool to sketch basketball plays and
drills.

An animation screen to help you follow the flow of plays.

Storing of plays in a database ordered in categories you
define.

A text editor to describe your plays and drills.

Export and import functions to exchange plays with other
users of this program.

Creation of plans to prepare your practice.
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1 The Main Screen

1.1 The view tab

When the view tab is selected the sketch and the text of the current drill is visible.

The top bar has the following buttons and information blocks:
Play info
On the left side the play type, category and the play name of the current play are shown.

Clipboard

 Copy the text and place the text on the clipboard.

Copy the sketch and place the sketch on the clipboard. Short cut CTRL+I or Shift+CTRL+I for
a double sized sketch. 
Sketch pen
When an animation is paused you can sketch on the image to emphasize a point. The width and color
of the sketch pen can be set here. The sketch can be cleared by clicking with the left mouse button
outside the play.

To delete a sketch you made, press the eraser button.

Plan

Add the selected play or category to the plan. Short cut CTRL+L

Connect

Connect to your mobile device and load and view the current play in the Basketball Playview.

Register
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If the program isn't registered the unlock button is visible,  to open the activation window.

At the left side the available plays and drills are shown. 
There are 5 different play types available (drills, plays, formations, templates and other), which can be
selected by clicking on the buttons at the bottom. the header will show the selected play type.
In the play type you can then select the category followed by the play or drill of your choice.

By right clicking on a play you can copy, delete, rename  or give it one or more tags.
By right clicking on a category (one level above play) you can copy, delete or rename a complete
category

When tags are available the tag filter is visible at the top is visible.

At the bottom you can use the Play, Pause, Stop, Previous and Next button to navigate through the
play. 

When more than one sequence for the current play is available the program will calculate the
movement of players and balls to their new position.

Checking the sketch box will animate the play with sketches, the play will pause whenever a new
sequence starts.

If the Loop box is checked the play will run continuously until Pause, Stop or Cancel is pressed.

The best results for an animation are obtained by using numbered players and not to many coaches
and balls. 
Also keep in mind that the program only calculates straight-line movement.

Note that in high resolution you will need a fast computer to achieve good results with full screen color
animation.
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1.1.1 Copy play

To copy a play right click on the play in the list on the left and choose copy, or choose edit copy play
after the play is selected.

To copy a play either the type, category or the play name must be changed.
 
The type can be updated by selecting another type from the list box.
The category can be updated by selecting another category from the drop down list.
A new category can be added by pressing the + button or by over typing the current category.
A new play name can be typed in the play name box, as this must be a unique name a list of all play
names currently in use is shown.
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1.1.2 Copy category

To copy a category right click on the category in the list on the left and choose copy or choose edit
copy category after a category is selected.

To copy a category either the type or category must be changed. 

The type can be updated by selecting another type from the list box.
The category can be updated by selecting another category from the drop down list.
A new category can be added by pressing the + button or by over typing the current category.

1.1.3 Delete play

To delete a play right click on the play in the list on the left and choose delete or choose edit delete
play.

When deleting a play the visible play will be removed from the current playbook database. No restore
is possible.

1.1.4 Delete category

To delete a category right click on the play in the list on the left and choose delete or choose edit
delete category.

When deleting a play the visible play will be removed from the current playbook database. No restore
is possible.
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1.1.5 Rename play

To rename a play right click on the play in the list on the left and choose rename, or choose edit
rename play.

To rename a play either the type, category or the play name must be changed. 

The type can be updated by selecting another type from the list box.
The category can be updated by selecting another category from the drop down list.
A new category can be added by pressing the + button or by over typing the current category.
A new play name can be typed in the play name box, as this must be a unique name a list of all play
names currently in use is shown.
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1.1.6 Rename category

To rename a category right click on the category in the list on the left and choose rename  or choose
edit rename category.

To rename a category either the type or category must be changed. 

The type can be updated by selecting another type from the list box.
The category can be updated by selecting another category from the drop down list
A new category can be added by pressing the + button or by over typing the current category.
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1.1.7 Tags

If there are a lot of tags, you can assign them in the add or remove tags dialog.

Multiple selection is possible.

1.1.8 Register

If the playbook program is not registered, you can input your activation key here.
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After a 30-day trial period some functions of the playbook program will only be available for registered
users.

The registered version of Basketball Playbook has the following extras:
Creation and export of plan lists.
Snap to grid when drawing a sketch. 
Export of a drill in PDF file format. 
Changing of the line color and line thickness. 
Undo, redo on the edit drawing tab.
Add text to a play sketch. 
Use of different colors with polygons and ellipses. 
Curved movement lines.
Dragging of line points.
Auto placement of players when adding a new last sequence.
And more.... 

More information on registering this product can be found at:
www.jes-soft.com

1.2 The sketch tab

With the sketch tab selected a sketch of the current drill can be edited.

The top bar has the following buttons and information blocks:

Play info
On the left side the play type, category and the play name of the current play are shown.

Draw options
To align players and lines check the snap function and select the size of an invisible snap grid. 
If the previous position checkbox is checked the players of the previous sequence are drawn in light
gray.
With the previous lines checkbox you can show or hide the lines of a previous sequence, if there are
no lines in the previous sequence the sequences before that will be checked for lines.

http://www.jes-soft.com/playbook/register011.html
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Undo

 Press the undo button to undo the last drawing action.

Redo

 Press the redo button to redo the last undo drawing action.

Players

Quickly select the symbols for offense and defense.
Change the default player settings by clicking the expand button.

Court

Change the court colors and court layout by pressing the paint button on the court block.

Flip

Flip the sketch.

Mirror

Mirror the sketch.

Plan

Add the selected play or category to the plan.

At the left side the available plays and drills are shown. 
There are 5 different play types available (drills, plays, formations, templates and other), which can be
selected by clicking on the buttons at the bottom. the header will show the selected play type.
In the play type you can then select the category followed by the play or drill of your choice.

By right clicking on a play you can copy, delete, rename or give it one or more tags, these options are
also available in the edit menu.

When tags are available the tag filter is visible at the top is visible.

On the right side you can select the sketch to work on. 

If the Animation only checkbox is checked the current sequence will not be printed.
Add a sketch below the current sketch by pressing Add sketch,  The maximum number of sketches
per play is 75.
Move a sketch up or down.
And delete the selected sketch.

The players, balls and coaches can be selected and dragged and dropped on the court, with the main
mouse button.
The movement of players and balls can be drawn with the 5 different arrows. The ellipse and polygon
can be used to give a part of the court a different color. The text button can be used to add text to a
sketch.
See the symbols for an explanation of the different graphics.

The Delete button will delete selected players or movement lines.
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When a player is selected a player edit window is shown and depending on the player the color, text or
rotation can be altered.
The same option can be used for lines, ellipses, polygons and text.

1.2.1 Default player settings

In the default player settings window, the symbol for offense and defense can be changed by pressing
the corresponding button. 

It is possible to just show the number without a border outline by checking the only number button, if
available.

The default color for offensive and defensive players can be altered. This is achieved by selecting a fill
color from the color dialog.

Finally the number color can be changed.

Availability of the options varies for the different player symbols.

Pressing the OK button will store the new color, label and rotation of the player and bring you back to
the main window.

The Reset button will reset the color, label and rotation of the player to their previous values.

The Default button will load the default values for the colors, label and rotation of the player.
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The Cancel button will reset the color, label and rotation of the player to its previous values and bring
you back to the main window.

1.2.2 Court color

If you want a black & white court or a black & white court with black & white players then check the
corresponding option.

For a shorter 3-point line distance check college 3-point.

You can alter the colors by changing the court color scheme, create or edit court color schemes in the 
edit color scheme dialog.

The court layout can be changed on the right side, choose from half, full, US or FIBA layout.

Pressing the OK button will store the new colors and bring you back to the main window.

The Reset button will reset the colors to their previous values.

The Cancel button will reset the colors to their previous values and bring you back to the main window.
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1.2.2.1 Edit color scheme

In the edit color scheme dialog you can add, delete, rename and copy court color schemes. 

You can change the outside border, court, three point area and bucket color.

The default color schemes are marked with a * and cannot be altered, renamed or deleted.

Pressing the OK button will store the new color scheme and bring you back to the court color dialog. 

The Cancel button will reset the color, label and rotation of the player to its previous values and bring
you back to the main window.

1.2.3 Flip sketch

When on the drawing tab you can flip an image.

You can choose to flip one sequence or the whole play on the sketch of the options menu.

1.2.4 Mirror sketch

When on the drawing tab you can mirror an image.

You can choose to mirror one sequence or the whole play on the sketch tab of the options menu.
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1.2.5 Edit player

In the edit player dialog, the symbol for a player can be changed by pressing the corresponding
button. 

It is possible to just show the number without a border outline by checking the only number button, if
available.

The color for offensive and defensive players can be altered. This is achieved by selecting a fill color
from the color dialog.

Finally the number color can be changed.

Availability of the options varies for the different player symbols.

Rotating the wheelchair and pop symbols can be done in the sketch area.
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Pressing the Close button will store the edited player and bring you back to the main sketch dialog.

The Cancel button will bring you back to the main sketch dialog, no changes will be made.

The Delete button will delete the selected player from the sketch.

1.2.6 Edit line

The type of a line can be changed, from shot to pass for example, by pressing the corresponding down
button.

Toggle between straight and curved lines with the curved and straight line buttons.

The width of a line can be changed.

And the color by selecting a color from the color dialog.
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The arrow at the end of a line can be removed or made visible by selecting the arrow checkbox.

Pressing the Close button will store the edited line and bring you back to the main sketch dialog.

The Cancel button will bring you back to the main sketch dialog, no changes will be made.

The Delete button will delete the selected line from the sketch.

1.2.7 Edit ellipse

You can select the width of the border. The border width can be set to zero so it is not visible.

The color of the border,

And the fill color of the ellipse, setting the transparency of the fill color to 100% will make it invisible.
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Pressing the Close button will store the edited ellipse properties and bring you back to the main sketch
dialog.

The Cancel button will bring you back to the main sketch dialog, no changes will be made.

The Delete button will delete the selected ellipse from the sketch.

1.2.8 Edit polygon

You can select the width of the border. The border width can be set to zero so it is not visible.

The color of the border,

And the fill color of the polygon, setting the transparency of the fill color to 100% will make it invisible.
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Pressing the Close button will store the edited polygon properties and bring you back to the main
sketch dialog.

The Cancel button will bring you back to the main sketch dialog, no changes will be made.

The Delete button will delete the selected polygon from the sketch.

1.2.9 Edit text

In the edit text dialog, text to be added to a sketch can be typed and altered.

The font can be adjusted, by selecting the font name, size, style and color.

By checking the border checkbox, the text will be drawn in a box. The color of the border can be
changed.
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To give the text a background color check the background box. The color of the background can be
changed.

The sample area will show a preview of the selected font. 

Pressing the Close button will store the new text and bring you back to the main sketch dialog.

The Cancel button will bring you back to the main sketch dialog, no changes will be made.

The Delete button will delete the selected text from the sketch.

1.3 The card tab

When the card tab is selected the text and the play info can be edited, also the associated sketch is
visible.

The top bar has the following buttons and information blocks:

Play info
On the left side the play type, category and the play name of the current play are shown.

Fill

When pressing the fill button, the play info fields (players, balls, pylons, etc...) will be filled with
the information available from the sketch.

Category color
Each category has been assigned its own color, you can change this color with the color dialog.

Plan

Add the selected play or category to the plan.
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Format
Change the text style, size and color.
Insert special symbols.
Use the text edit buttons to format the text.

Editing
You can cut, copy and paste text. And format the text font size color.

At the left side the available plays and drills are shown. 
There are 5 different play types available (drills, plays, formations, templates and other), which can be
selected by clicking on the buttons at the bottom. the header will show the selected play type.
In the play type you can then select the category followed by the play or drill of your choice.

By right clicking on a play you can copy, delete, rename or give it one or more tags, these options are
also available in the edit menu.

When tags are available the tag filter is visible at the top is visible.

On the right side you can select the sketch to work on. 
If the Animation only image is visible the current sequence will not be printed.

1.4 The plan tab

When the plan tab is selected, you can create, edit or export a plan list.

The top bar has the following buttons and information blocks:

Practice info
Fill in the team, place, date and time for which you are creating a plan.
You can add a team and place by pressing the more button.
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Play info
Change the length of the current play and see the name and start time.

Connect

Connect to your mobile device and load and view the current practice plan in the Basketball
Playview.

At the left side the available plays and drills are shown. 
There are 5 different play types available (drills, plays, formations, templates and other), which can be
selected by clicking on the buttons at the bottom. the header will show the selected play type.
In the play type you can then select the category followed by the play or drill of your choice.

By right clicking on a play you can copy, delete, rename or give it one or more tags, these options are
also available in the edit menu.

Move a play/drill up or down with the buttons at the bottom.
Finally you can remove a play/drill from the plan list using the delete button.
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2 File menu

From the file menu you can:
Create a new play, or a new plan.
Open plays and drills or plan lists.
Save plays and drills or plan lists.
Export plays and drills.
Print plays and drills or plan lists.
Backup part of or the complete playbook database. 

At the last two menu items are, Options to set all your preferences and Close playbook to end the
playbook program.

2.1 Adding a new play

 

To add a play go to the File menu and choose New play.

When in the New play dialog: 

Choose a category from the drop down list or add a category by pressing the add button or typing over
the current category with a new category.

After choosing or adding a category fill in a new play name, as this must be a unique name a list of all
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play names currently in use is shown.

Selecting one of the available courts and pressing the Ok button brings you back to the main window
with the new play selected.  

Additional plays can be found at the Basketball Playbook Homepage.

2.2 New plan

By selecting the File - New option when on the plan list tab you can start a new plan list.

If your previous plan list has been altered then you will be asked if you want to save the changes.
Otherwise the plan list is cleared directly.

2.3 Open plays

To open a play go to the File menu and choose Open...

From the Open menu *.EBP and *.Bak files can be opened and loaded into the Basketball Playbook
Database.

If the play name of the new play already exists in the database the New Play name window is shown.
This allows you to :
1.Alter the play name.
2.Skip/Cancel the loading of the play.
3.Replace the play in the database with the new play.
Additional plays can be found at the Basketball Playbook Homepage.

If the Edit text tab is selected it is also possible to load text files (*.TXT and *.RTF). The contents of
text files is appended to the text in the text window.
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2.3.1 New play name

In the New play name window a play can be given a new unique name so it can be loaded in the
database.

If a new play name is typed the play can be stored in the database by pressing the OK button.

When a backup file is opened you can choose to skip the current play and continue with the next play
in the file by pressing the Skip button.

To avoid pressing the Skip button all the time you can press the Skip All button, this will skip all play
names already in your database, but load all the other plays.

It is also possible to replace the plays in the database by the plays being loaded by pressing the
Replace button.

As with the Skip All button there is also a Replace All button to avoid pressing the Replace button all
the time.

Pressing the Cancel button will end the loading of the file/play and all other plays in the file.

2.4 Open plan list

To open a plan list select the plan list tab, go to the File menu and choose Open...
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From the Open menu you can select *.CLT files.  The *.CLT files contain a list of the plays and the
complete description of the plays and drills in the list.

When opening a *.CLT file, or complete list file:
If the play name of the new play already exists in the database the Skip replace window is shown. This
allows you to :
1.Skip/Cancel the loading of the play.
2.Replace the play in the database with the new play.

2.4.1 Skip replace play window

Here you can choose to skip the loading of a play, with the same name as a play in your play
database, and continue with the next play in the file by pressing the Skip button.

To avoid pressing the Skip button all the time you can press the Skip All button, this will skip all play
names already in your database, but load all the other plays.

It is also possible to replace the plays in the database by the plays being loaded by pressing the
Replace button.

As with the Skip All button there is also a Replace All button to avoid pressing the Replace button all
the time.

Pressing the Cancel button will end the loading of the plays in the file, not the plan list.
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2.5 Save plays

To save a play go to the File menu and choose Save...

In the save menu plays can be saved in *.EBP files.

The default file name is the play name of the play.

After saving the file can be distributed to other users of the program, for example as an attachment in
an e-mail.

2.6 Save play list

To save a plan list select the plan list tab, go to the File menu and choose Save...

The plan will be saved in the *.CLT format, *.CLT files contain a list of the plays and the complete
description of the plays and drills in the list.

The default file name is the title of the plan list.

2.7 Export

Export sketch 
To export an image go to the File menu and choose Export - Export sketch.

2.7.1 Export sketch

In the export sketch dialog you can change the size of the exported image to 1, 2, 3 or 4 times the
original format.
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After that choose the file format, Bitmap (BMP), JPG, PNG, TIFF or GIF.

Finally you can choose to remove the empty space around the half court.

Pressing the Ok button will sent you to the save dialog.

2.8 Check for new plays

In the download play dialog you can select the plays and drills you like to add to your database.

Pressing the preview button will open you browser and show you the play on the web-site.

Pressing the Ok button will download the plays and add them to your database.



Basketball Playbook34

2.9 Print

To print a play or a category go to the File menu and choose Print.

Print:
Before printing you can select between printing the current play or the current category.

Page Settings:
You can choose to print a header with a logo.
Add a contents page.
When you want to change the page header text on the content page from Playbook to for example the
name of the team you coach you can alter the Header text.
Each play can be started on a new page when printing a category.

Sequence settings:
Check the No text box if you don't want to print any text.

Pressing the Ok button will start the printing, you can follow the progress with the progress bar.

You can suppress a sequence from being printed by checking the animation only button on the edit
sketch tab or the card tab. 
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2.10 Print plan list

To print a plan list, on the plan list tab, go to the File menu and choose Print.

Print:
Print the complete plan.
Only a list including the play info (without the sketches and additional text), handy for quick references.
Or both.

Page Settings:
You can choose to print a header with a logo.
You can add a contents page.
Each play can be started on a new page.

Sequence settings:
Check print first sketch only if you only one print the first sketch.

Pressing the Setup button will allow you to change or setup your printer.
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Pressing the Ok button will start the printing or show the preview, you can follow the progress with the
progress bar.

You can suppress a sequence from being printed by checking the animation only button on the edit
sketch tab or the card tab. 

2.11 Page setup

To change the printer page setup, choose File-Page setup... .

This window differs per printer and operating system.

Usually you can change the page size and the paper layout.

2.12 Backup

There are two backup options.

1. Backup all the plays and drills by selecting Backup - Playbook.

3. Backup the plays and drills in the current play type (Plays, Drills, Formations, Templates or Other)
by selecting Backup-play type

2. Backup the plays and drills in the current category by selecting Backup - Category.

2.12.1 Backup playbook

There are two ways to backup the database.

1. To backup all the plays currently in the database go to the File menu and choose Backup playbook.

2. Every twenty-fifth time the program starts you will be asked to make a backup, which is highly
recommended.

To start a backup of your current plays press the OK button.
To skip a backup press the Cancel button.
Checking a check box can disable the automated backup question, this is not recommended.

After pressing Ok you can choose the file destination in a save file dialog.   
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Although backups seem to be time consuming, you would not be the first to have an accident, like a
power failure, resulting in a corrupted database and loss of work.

The steps on how to recover a database are described here.

2.12.2 Backup play type

To backup all the play currently in the database go to the File menu and choose Backup play type

To start a backup of your current current category press the OK button.
To skip a backup press the Cancel button.
After pressing Ok you can choose the file destination in a save file dialog.   

The steps on how to load a backup file into a playbook database are described here.

2.12.3 Backup category

To backup all the plays currently in the database go to the File menu and choose Backup category.

To start a backup of your current category press the OK button.
To skip a backup press the Cancel button.
After pressing Ok you can choose the file destination in a save file dialog.   

The steps on how to load a backup file into a playbook database are described here.
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2.13 Option menu

To set defaults go to the Options menu...

The following sections are available in the options window.

View, options for the view tab.
Sketch, set default values for sketch editing.
Card, select a default font for text.
Plan, set defaults for the plan tab.
Storage, set storage and database options.

2.13.1 View tab options

Only one option this tab.

If the option is checked all sequences of the play are shown in the view tab, otherwise the sequences
made to make the animation smoother (with the animation only checkbox checked) are hidden.

Pressing the OK button will store the changes and bring you back to the main window.

Pressing the Apply button will store your changes.

The Cancel button will bring you back to the main window, no changes will be made.
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2.13.2 Sketch tab options

Options - Sketch

Checking the option "Use undo history list", will make the undo, redo history available  on the edit
drawing tab, if this option is not selected the undo function will "remember" only the last action.

With Flip/Mirror all sequences of play checked, the whole play will be flipped or mirrored instead of just
the current sequence, when flipping or mirroring in the edit drawing tab.

Pressing the OK button will store the changes and bring you back to the main window.

Pressing the Apply button will store your changes.

The Cancel button will bring you back to the main window, no changes will be made.
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2.13.3 Card tab options

Options - Card

The default font for  the text can be adjusted, by selecting the font name, size and style.

The sample area will show a preview of the new default font. 

Pressing the OK button will store the changes and bring you back to the main window.

Pressing the Apply button will store your changes.

The Cancel button will bring you back to the main window, no changes will be made.
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2.13.4 Plan tab options

Options - Plan

When checked the plan list will  be automatically reloaded on start of the program. 

Pressing the OK button will store the changes and bring you back to the main window.

Pressing the Apply button will store your changes.

The Cancel button will bring you back to the main window, no changes will be made.
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2.13.5 Storage

Options - Storage

When compress play and backup files is checked the files will be compressed and take less space on
your hard drive.

Pressing the OK button will store the changes and bring you back to the main window.

Pressing the Apply button will store your changes.

The Cancel button will bring you back to the main window, no changes will be made.

2.14 Exit program

To exit the Basketball Playbook program go to the File menu and choose Close Playbook or click on
the X in the upper right corner of the window.

Before exiting the program all modifications to the plays and drills are stored in the database.
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3 Miscellaneous

3.1 Undo

To undo an action press the undo button or press CTRL-Z.

Undo is available for drawing and text editing.

3.2 Redo

To Redo an action previously undone press the redo button or CTRL-Y.

Redo is available for sketch and text editing; the option Use undo history list on the sketch tab of the
options dialog should be selected.

3.3 Copy, cut  and paste

To use copy, cut or paste go to the edit menu and choose the corresponding option.

Copy sketch 
When copy sketch is clicked the current play sketch is copied to the clipboard. The image can then be
paste/imported in almost all word processors and graphics programs.
Holding down shift when copying an image will result in a double sized copy of the current sketch.

Copy text
When copy text is clicked the selected text to the clipboard. The text can then be paste/imported into
the basketball playbook or other applications.
Copy text is available in the overview tab and the edit text tab.

Cut
When cut is clicked the selected text is moved to the clipboard. The text can then be paste into the
basketball playbook or other applications.
Cut is only available for text editing.

Paste
When paste is clicked the text, if available, is moved from the clipboard to the cursor position in the
text screen.
Paste is only available for text editing.

Select all
In text editing when select all is clicked all the text will be selected.

Select all is only available for text  editing.
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3.4 Connect

Select you mobile device and transfer your play or practice plan to Basketball Playview on your phone
or tablet.

After selecting the devices you like to sent your play/practice plan to press the Transfer button to copy
the play/practice plan to your mobile device.

Pressing Refresh will do a hard reset of the list with available devices.

Cancel will bring you back to the main screen of the program.

Disclaimer:
This is an experimental feature to transfer practice plans created with the playbook program to the android/iOS playviewer.

For it to work the following prerequisites should be met.
- Install the latest version of the playview program.
Download links can be found on http://www.jes-soft.com/playview/index.html
- The windows playbook program and the playviewer app should be connected to the same network and running.

Some simple troubleshooting.
- If the correct playview app is installed but not visible in the list press the refresh button in the top right corner.
- Make sure your firewall allows access to both TCP and UDP ports 2020-2039.

If this doesn’t work remember it is an experimental feature. 
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3.5 Trial period

After a 30-day trial period some functions of the playbook program will only be available for registered
users.

The registered version of Basketball Playbook has the following extras:
Creation and export of plan lists.
Snap to grid when drawing a sketch. 
Sending a play with e-mail. 
Changing of the line color and line thickness. 
Add text to a play sketch. 
Use of different colors with polygons and ellipses. 
Curved movement lines.
Dragging of line points.
Undo and redo on the edit drawing tab.
And more.... 

After the trial period you can prevent this message from popping up by checking a check box. 

More information on registering this product can be found at:
www.jes-soft.com

3.6 Adobe Acrobat Reader

PDF files can be opened with the free Adobe Acrobat Reader.
If you are experiencing problems opening PDF files, please download the latest free version of Adobe
Acrobat Reader.

Get Adobe Acrobat Reader 

http://www.jes-soft.com/playbook/register011.html
http://www.adobe.com/prodindex/acrobat/readstep.html
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3.7 Basketball playbook homepage

On the Basketball Playbook Homepage you will find the following information:

1.Updates of the program.

2.Additional plays and drills in zip format.

3.Links for downloading new versions.

4.Reviews of the playbook program.

The homepage address is http://www.jes-soft.com/playbook/ 

You can submit your plays as an attachment in *.EBP format to basketball@jes-soft.com, received
plays will become part of the database and might be published on the website.

3.8 Basketball Playview

With Basketball Playview coaches and players can view animated plays, drills and practice plans on
their phone or tablet.
Basketball plays, drills and practice plans can be created with the Basketball Playbook.  

Basketball Playview is available for android tablets and phones, iPhone and iPad.

Create your plays and practice plans on your desktop. Save them to your cloud drive (icloud, gdrive,
dropbox for example).

Open the plays and practice plans on your mobile device from your cloud drive.

Download links can be found on:
www.jes-playview.com

http://www.jes-soft.com/playbook/
http://www.jes-soft.com/playbook/
http://www.jes-playview.com
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Screenshot Basketball Playview on an iPad
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Screenshot Basketball Playview on an android tablet.

3.9 Drag and drop

Dragging and dropping of a player is done by selecting a player with the left mouse button.
While keeping the left mouse button down the player can be moved to its (new) position.
When the mouse button is released and the player is above the court the player is dropped on the
court. 

3.10 Drawing lines

Lines can be drawn by pushing one of the movement buttons.

If a movement button is pressed you can click with the left mouse button on the court, this will start the
movement line.
Additional parts of the line can be added by clicking with the left mouse button on the court.

Clicking with the right mouse button will end the line.

See the symbols for an explanation of the different lines.

3.11 E-mail attachments

With Thunderbird:

To attach a file to an outgoing email message: 

1.In the message composition window, click and hold Attach (the paperclip) and then choose File. 

2.Select the file you want to attach and click Open.
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The file appears in the attachments list.

With Outlook Express:

In the new message window. To insert a file, click the Insert menu, click File Attachment, and then
double-click the file you want to send.

Additional plays can be found at the Basketball Playbook Homepage.

3.12 Gif file format

The Gif file format uses a maximum of 256 colors and a very strong compression algorithm which
keeps the files small.

The Gif component in the playbook software is based, in part, on the work of Anders Melander.

3.13 Load backup file

To restore or load the plays in a Basketball Playbook Backup file (PLAYS.BAK, ALLPLAYS.BAK) go to
the File menu and choose Open.
Change the file filter (Files of type:) to Basketball Playbook Backup (*.bak) select the file you want to
open and press Open. 

If a play in the backup file is already in the database the New play name window is shown. This allows
you to:
1.Alter the play name.
2.Skip the current play, but load the next.
3.Skip all plays in the database, but load all the others.
4.Replace the current play.
5.Replace all plays in the database.
6.Cancel the loading of the rest of the file.

This function can also be used to load the files with plays located at the Basketball Playbook
Homepage.
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3.14 Logo

 

The above logo is the default logo shown in the upper left corner of each printed page, exported play
or category or plan.

3.15 Selecting players

When none of the movement buttons is selected, you can select a player or a line by clicking it in the
court window.

A selected player or line will have big dots, showing it has been selected.

Players or lines that are selected can be deleted by pressing the Delete button on the Edit drawing tab.

Selected players or lines can be unselected by clicking them again with the left mouse button.

3.16 The symbols

Offense 

Defense 

Wheelchair 

Player with arms
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Coach 

Ball

Ball rack

Pylon

Basket

Passing line, direction of the ball

Direction of the player

Dribble, movement of player with ball 

Block, screen

Shot 

Ellipse

Polygon 

Text 

3.16.1 Text edit buttons

 Cut the selected text and place the text in the clipboard 
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 Copy the selected text and place the text in the clipboard 

Paste the text in the clipboard at the current cursor position 

Undo the last action

Redo the last action
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4 Frequently Asked Questions

4.1 How do I complete the registration process ?

After installing the software, which can be downloaded from one of the links at:
http://www.jes-soft.com/playbook/download.html

Please follow the steps below:
1.Start the program, Click Start, All Programs, Basketball Playbook v010 and click Basketball
Playbook 010
2.Locate and click on the register menu option (next to the help). 
3.Fill in your registration code you received by e-mail and click Ok 
4.After registration the register option has disappeared. 

4.2 How do I download and open additional plays and drills ?

First go the download play page at:
http://www.jes-soft.com/playbook/downplay.html 

Click on the set of plays you like to download, when asked to open or save choose save and save the
file (remember where you put it). Sometimes you have to right click on the link to be able to save the
zip file.

Start the playbook program.
For the *.ebp files use the File-Open function.
For the *.bak files use the File-Open function and change the file type to Basketball Playbook Backup
(*.bak) or to *.* to see the file you like to open. 

After that follow the instructions on screen or press F1 for additional help.

4.3 How do I submit a play ?

The following is a list of steps describing sending plays to other playbook users via E-mail, while not
using the built in e-mail functions:
· Locate the play you want to sent and choose File - Save, this will save the play in *.EBP format
· Write down in which folder/map and under which name you saved the play 
· Start your E-mail program 
· Fill in the e-mail address, and any comments you might like to sent with the play 
· To attach the play click on the paper clip or attach option 
· Browse through your files and folders until you have found the file to attach 
· Select the file and press Ok 
· Connect to the internet 
· Press the sent Button
Note: if you submit multiple files you might want to zip them first, this will decrease the file size by 80%.
.

4.4 Players/lines that are placed on a court will not go onto the court
where I want them.

Check if the Snap checkbox on the edit drawing tab is unchecked.
If it is not unchecked please remove the check mark and try again. 

When the snap function is checked, an invisible grid is used to align players and lines. The size of the
grid can be altered by changing the value behind the check box. It really helps if you want to draw

http://www.jes-soft.com/playbook/download.html
http://www.jes-soft.com/playbook/downplay.html


Basketball Playbook56

straight lines, circles, squares or align text.
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